Ron

Forum Replies Created

Viewing 20 posts - 1 through 20 (of 591 total)
  • Author
    Posts
  • in reply to: Slider image to shrink on a smartphone? #9536
    Ron
    Keymaster

    Yes, it’s supposed to shrink too. You may have disabled Responsive CSS.
    Make sure Frontier Options -> Misc -> Disable Responsive Layout
    is Unchecked. Save.

    in reply to: How to Change the Page Bar #9500
    Ron
    Keymaster
    in reply to: How to change excerpt name #9499
    Ron
    Keymaster
    in reply to: Getting rid of borders #9492
    Ron
    Keymaster

    You can hide the border/shadow of the container, posts and widgets by
    adding this code on Customizer -> Additional CSS

    #container,
    #content article,
    .frontier-widget {
        border: none;
        box-shadow: none;
    }
    in reply to: Gallery plugin grid spacing error #9444
    Ron
    Keymaster

    I get an issue where the spacing is off

    I’m looking at the page you linked and I don’t see what you mean by this.

    in reply to: Image on front page not clear. #9443
    Ron
    Keymaster
    in reply to: How to remove search widget #9433
    Ron
    Keymaster

    You can add this on the Customizer’s Additional CSS:

    .form-404 p,
    .form-404 .search-form {
        display: none;
    }
    in reply to: How to put button read more modified #9424
    Ron
    Keymaster

    Looks like they’re using a plugin. I don’t know which one.

    in reply to: Disable Mobile Website permanently #9406
    Ron
    Keymaster

    Frontier Options -> Misc -> Disable Responsive Layout

    in reply to: Link color in widget #9391
    Ron
    Keymaster

    You can use this on the Customizer’s CSS:

    .sidebar a {
    	color: #FF0000;
    }
    in reply to: Broken Image Widgets (Frontier update) #9382
    Ron
    Keymaster

    I’ll get this sorted out on the next update.
    For now you can add this on the Customizer’s Additional CSS:

    img, video, embed, iframe, object, select, textarea {
    	max-width: 100%;
    }
    in reply to: White screen of death #9365
    Ron
    Keymaster

    I’ve seen a lot of posts online regarding this issue. I’m using the latest version of WordPress (5.0.3) and I have been experiencing slowdowns on the Post Preview. This seems to be related with the new Gutenberg editor. In my case, clicking the Preview button shows a white page that says “Generating Preview” for an annoying amount of time before the Preview is actually shown.

    Though in your case the preview is completely blank, right? I think it’s most likely related. So we wait until the WP core devs fix this issue. In the meantime what I did was install a plugin that brings back the Classic Editor so I can use the Post Preview correctly.

    in reply to: Space Between Lines After Frontier Upgrade #9338
    Ron
    Keymaster

    I’m looking at an older google cache of your site and it looks like you’ve updated the theme from 1.2.4 to 1.3.2. Even though that’s a big jump it shouldn’t be an issue since there isn’t really that much change in the stylings of the theme from 1.2.4 up to 1.3.2 as seen here.

    I guess in your case the theme files was edited to decrease the spacing but then the changes were lost when the theme was updated. This happens when you edit the main theme and not use a child theme. If it is only CSS you want to change then you should use the Customizer’s Additional CSS feature so that modifications are retained even after an update.

    minimize the spacing between the wraparound-text lines of the multi-line names of particular events

    I’m not sure what you mean by this but if you’re referring to the spacing of the headings/titles then you can try this:

    Add the code below on Appearance -> Customize -> Additional CSS

    .entry-content h1,
    .entry-content h2,
    .entry-content h3,
    .entry-content h4,
    .entry-content h5,
    .entry-content h6 {
    	line-height: 1;
    }
    in reply to: Sidebars are showing at the bottom #9331
    Ron
    Keymaster

    There is error in the code of your single posts. Sharing buttons and Related posts show on single post but not on the home page. It is likely that those are the cause. Try disabling those plugins to see if they are causing the issue. Also check if you have any edits on the theme like your ad codes and make sure they are correct.

    in reply to: Frontier and NextGEN Gallery > 3.0.0 problem #9328
    Ron
    Keymaster

    Try this on your CSS:

    .ngg_slideshow.widget * {
        max-width: none;
    }
    in reply to: Frontier and NextGEN Gallery > 3.0.0 problem #9322
    Ron
    Keymaster

    It also works with Frontier as you’ve shown here https://www.sybern.ch/
    It can’t be the theme causing this.

    in reply to: Frontier and NextGEN Gallery > 3.0.0 problem #9320
    Ron
    Keymaster

    Is the layer (class=”slick-track”) from Frontier?

    No. It’s part of your Next Gen Slideshow Widget. Try deleting that widget then add it again. See if adding it in different locations makes any difference.

    in reply to: Front page slider image #9314
    Ron
    Keymaster

    The option “Don’t Stretch. Center the Image.” should’t produce any blurriness.
    Try changing the slider height option (also on Frontier Options -> Slider).

    in reply to: Frontier and NextGEN Gallery > 3.0.0 problem #9313
    Ron
    Keymaster

    It seems the two problems are related since your slider is adding a layer above the other widgets making them unclickable.

    Since the other site which is working is also using the theme then it must not be theme specific but something else in the WP installation or plugin settings.

    I see that you’re using some sort of caching or minifying plugins on both sites but they look different looking at the source. Try disabling those plugins first on your test site to see if that was causing the issue. It’s not a good idea to use caching plugins on test sites anyway.

    Also, check the contents of the two Custom HTML Widgets above the Slider Widget to make sure that they don’t contain any errors.

    in reply to: What version of PHP works best with Frontier #9292
    Ron
    Keymaster

    It should work. I’ve tested the theme to work with PHP versions 5.6 up to 7.2

Viewing 20 posts - 1 through 20 (of 591 total)