Text formatting on excerpts ( Asteroid )

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5012 Reply
    Gena
    Guest

    Hi Ron, first of all thank you for your work and your theme.
    I have a question, when writing a post I set the text formatting (bold, h1,h2,h3,h4,h5,h6), but in main page Ektserpt this formatting is not displayed, please tell me how to fix it.
    if i`m mistake, sorry for my english

    #5013
    Ron
    Keymaster

    Text formatting is really not shown on Excerpts. This is the default behavior for all WordPress themes. If your want to show formatting on the Posts Page (aka Blog Page) you’ll have to set the options to show Full Post instead of Excerpt. You can change that on:

    Asteroid Options -> General

    Display on Blog View = Full Post

    Again, only Full Content can show formatting and not Excerpts.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Text formatting on excerpts ( Asteroid )
Your information: