Older Posts link not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5505 Reply

    Susie Kay

    Hi Ron.
    I have a small problem. The link at the bottom of my Posts page to “Older posts” does not seem to work – I keep getting the same page reloading. Have I done something wrong , or is it something that you can fix, please?

    Susie K.

    #5515

    Ron
    Keymaster

    Probably an issue with how you setup your url structure. I really can’t tell what’s wrong with your site. Try to disable your plugins to see if any are causing it. You haven’t edited any theme files?

    #5517

    Susie Kay

    Hi Ron, thanks for the reply.
    It only seems to be on the Posts page itself (with the newest posts) that the link doesn’t work. If I click on the links in the sidebar for other Categories or for Archives, the link ‘older posts’ at the bottom of the page works fine.
    I haven’t edited any theme files, aside from putting in some CSS stuff.

    #5519

    Ron
    Keymaster

    I haven’t edited any theme files, aside from putting in some CSS stuff.

    Then it’s probably a plugin that is causing it or maybe some code you might have placed on your widgets. I can’t reproduce your issue using an unmodified Asteroid Theme so I don’t really know what to tell you.

    #5526

    Susie Kay

    O.K. thanks Ron, I’ll check my plug-ins and my widgets, though I’m not quite sure what I’m looking for 🙂

    It’ll just be trial and error, I guess…

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Older Posts link not working
Your information: