Header Image Problem

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3499 Reply

    Thomas Burton

    I am in love with the Frontier theme and can’t wait to put it to good use, but I’m having one simple problem that I can’t figure out: when I import a header image and crop it to the suggested size (or use a file that is exactly the suggested pixel width), I end up with my header having about ten pixels of the left side of the image repeat on the right side. Replacing the image doesn’t make a difference, nor does re-importing and cropping it again: no matter what image I put in there, I still have a wrap-around problem that I can’t figure out.

    Any help you could give would be much appreciated.

    #3500

    Ron
    Keymaster

    Yup, I forgot to put something on the last update. My bad. Sorry for the confusion.
    For now replace the contents of functions.php with this http://pastebin.com/Cgy9Vz0W

    #3501

    Thomas Burton

    Ah yes, that fixed it right up.

    Thanks for the help, and thanks for the excellent theme!

    #3846

    Anni

    Hello,

    I also have a header problem. I work in WordPress.
    When I upload image for header in WP library or straight from my computer (display header logo), I cannot see the image. When I choose image I see a little box in the header but no image! What goes wrong?

    greetings,
    Anni

    #3858

    Ron
    Keymaster

    @Anni

    When I took a look at the structure of your page(“view source”), the html tags for the logo is present but the image itself can not be found. So your issue might not be theme related.

    Probable causes are:
    1) The image you’re using does not exist.

    2) One of your plugins might be causing the issue. Temporarily disable each to see which one is responsible.

    3) This might be a folder “permission” issue with your server where a visitor is not given any access to the upload folder and its files.

    #4092

    TT

    Love the Frontier theme. I’m trying to customize it for my needs and have 3 minor issues.
    1. I have my header height set to 250px, to display a random image. My Logo is only 130px. Is there any way to center the logo in the header height? I don’t want to resize it because I don’t want to skew it or cover more of the header image.

    2. If you visit my site, I am running a sponsors widget in the body widget, it’s displaying above my header image which is where I want it to display, not sure if that’s where it was intended to display or not. Is there anyway to align the image on the right side of the page instead of the left side? Can I remove the white padding/border that is around the image.

    3. Issues removing header images. The only way I have been able to remove a header image is to delete it from my media gallery. Is this a bug?

    Thanks in advance.

    #4093

    Ron
    Keymaster

    @TT
    1-2) Add this on Frontier Options -> CSS

    #header-logo {margin-top: 60px;}
    
    .widget-body {
        border: none;
        float: right;
        padding: 0;
    }

    3) You mean when you click “Remove Header” on Appearance -> Header, the image still appears on your site’s header area? I can remove the header just fine here on my blog and on other test sites.

    #8519

    DGKaye

    Hi.
    I can’t seem to change the header on my blog. I customize and add the image, it says it’s the image loaded but it is not. I have this problem once a year when I change my header and can’t remember what I did to get up the new header?

    #8531

    Ron
    Keymaster

    @DGKaye
    There are two features that show image on the header.
    1. Background Header Image found in Appearance -> Header
    2. Header Logo found in Frontier Options -> Display

    In your site I see both are enabled and showing the same image. Pick one and leave the other empty.

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Header Image Problem
Your information: