Frontier and NextGEN Gallery > 3.0.0 problem

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #9311 Reply

    Sven

    I have two problems with NextGEN Gallery (since version > 3.0.8 and the Frontier Theme). With other themes the problems don’t show up.
    See sytest.sybern.ch, there the NextGEN widget is not updated in the left sidebar widget “Silber und Bronze Sponsoren” (only the first image is displayed briefly).
    Also you cannot click on the login of the meta widget (“Anmelden” in German) (only on the left millimeter). There is a div above the link.

    Everything works with NextGEN 3.0.8, see the productive page http://www.sybern.ch

    Greetings
    Sven

    #9313

    Ron
    Keymaster

    It seems the two problems are related since your slider is adding a layer above the other widgets making them unclickable.

    Since the other site which is working is also using the theme then it must not be theme specific but something else in the WP installation or plugin settings.

    I see that you’re using some sort of caching or minifying plugins on both sites but they look different looking at the source. Try disabling those plugins first on your test site to see if that was causing the issue. It’s not a good idea to use caching plugins on test sites anyway.

    Also, check the contents of the two Custom HTML Widgets above the Slider Widget to make sure that they don’t contain any errors.

    #9319

    Sven

    I disabled the caching plugin (autoptimize). The result is the same.
    I also deleted the two HTML widgets. Unfortunately no change.
    Is the layer (class=”slick-track”) from Frontier?

    Thanks
    Sven

    #9320

    Ron
    Keymaster

    Is the layer (class=”slick-track”) from Frontier?

    No. It’s part of your Next Gen Slideshow Widget. Try deleting that widget then add it again. See if adding it in different locations makes any difference.

    #9321

    Sven

    I deleted the widget and inserted it again. Same problem. Also at another position or in the right sidebar.
    But with the default WordPress theme it works…

    #9322

    Ron
    Keymaster

    It also works with Frontier as you’ve shown here https://www.sybern.ch/
    It can’t be the theme causing this.

    #9325

    Sven

    Yes, it works on http://www.sybern.ch. But this is the old NextGen version 3.0.8
    With versions >=3.0.9 it doesn’t work. On sytest.sybern.ch is the current version 3.1.2

    It’s a combination between Frontier and NextGen
    With the old NextGen version, it works.
    But with wordpress standard themes it works too (old and current NextGen)

    Any idea?

    #9328

    Ron
    Keymaster

    Try this on your CSS:

    .ngg_slideshow.widget * {
        max-width: none;
    }
    #9329

    Sven

    You’re a genius 🙂
    I don’t understand why, but it works again.

    Thank you
    Sven

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Frontier and NextGEN Gallery > 3.0.0 problem
Your information: