Formatting tags are acting strange

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4916 Reply
    tcgl
    Guest

    Hello,

    I replaced my original template with your template(frontier) and I’m having problems.

    1. for some reason the “read more” tag in the editing page(new post) appears 10 to 20 times large.
    2. my first post with your template seems to add the “related posts” just before the read more tag and it appears on the main page…
    i can send you screen shots if your interested in looking at it.

    to isolate the cause i disabled all of my add-on and it was still causing the problem.

    any ideas how to fix this.

    99.250.26.124
    72.138.243.78

    #4926
    Ron
    Keymaster

    1. You have 2 options. Either go to Frontier Options -> Misc and select Disable Editor Style or download an updated theme here.

    2. “related posts”? The theme doesn’t have any “related post” functionality. You could ask the author of the plugin you’re using. If the issue is just css related then a screenshot won’t really be of much help. You’ll have to post a url that shows the problem so that I can inspect it.

    Note: I must say though, I think the review you gave on wordpress.org is quite unfair to me. The review section is not meant for support questions, there’s a separate area for that. I’m not a theme vendor but just a volunteer who shares free themes and gives occasional support without anything in return and seeing something like that is really discouraging. You didn’t even give the issue a chance to be resolved. I’m hoping you’d update your rating when you have the time.
Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Formatting tags are acting strange
Your information: