Reply To: What version of PHP works best with Frontier

#9292
Ron
Keymaster

It should work. I’ve tested the theme to work with PHP versions 5.6 up to 7.2