Reply To: Issues with IE content display

#5749
Ron
Keymaster

As indicated on the readme.txt file this theme is built on HTML5/CSS3. It requires browsers that support HTML5/CSS3. Old browsers like IE8 and below do not have that support so it can’t properly display elements like <article>, <nav>, <section>, etc… and CSS3 styles like box-shadow. You can install plugins like modernizr which may provide some support but that’s it.

However, IE9 and above do support HTML5/CSS3 and the theme displays correctly on my local tests and on online IE testing sites. If it doesn’t display correctly on your PC then you probably have compatibility mode On which is Off by default.

Any ideas on what to do (other than ask people to stop using Internet Explorer)?

Not IE entirely, just the old versions of it 🙂