Reply To: WordPress 3.8 and Woo

#4515
Ron
Keymaster

Frontier 1.1.2 and below should work just fine with WordPress 3.8
Having said this, the Frontier Options page on the admin area will look a little weird due to WP 3.8 applying it’s own different font style.

Frontier 1.1.3 which is available here, fixes this design issue. Again, old version should work just fine except for design issue on the admin page.

Frontier is not a woocommerce-ready theme.